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Final Grades 

About Final Grades 
On the Scoresheet, use Final Grade mode to view all final grade information for the selected 
reporting term. You can also enter final grades for additional components and view final 
grade category totals for the term. 

Using a combination of options, you can control how final grades are calculated in your 
classes. Final Grade Preferences apply to all of your classes while Final Grade setup 
applies to a specific class and must be set up within each class. 

Standards-based Final Grades and Additional Grades Columns 
Depending on the Student Information System (SIS) used, additional columns appear on 
the Scoresheet in Final Grade mode. These can include Citizenship and/or Variable Credit. 
Each of these columns represent a report card item. Some of these items may have a 
hierarchical relationship that appears on the Scoresheet as a colored bar across all items 
that are related to the central item. These report card items are configured in the SIS. View 
the related standards or additional grades on the Final Grade Detail Window. 

Note: In order to work with standards in Final Grade mode, you must set your preferences 
to display standards on the Preferences dialog. 

For more information on standards-based grades in PowerTeacher Gradebook, see the 
Standards-based Grades section. 

Grade Setup 
Use the Grade Setup window to specify how you want final grades to be calculated for 
students in your classes. Calculation methods include total points, term weight, or 
category weight. 

Final Grades and Category Totals 
When setting up categories, you can use the Include in Final Grade checkbox to indicate 
whether assignments within a category should be included in calculating final grades. The 
category totals display on the Scoresheet in Final Grade mode. 

Final Grades and Assignments 
When setting up assignments, you can use the Include in Final Grade checkbox to 
indicate whether assignments should be included in calculating final grades. 

Note: The value set within an assignment overrides the value for the category the 
assignment belongs to. 
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Final Grades and Student Groups 
When entering final grades, use the Student Groups pane to filter the Scoresheet to the 
selected group of students or to an individual student. 

View Reporting Terms 
To view reporting terms for your school, select the class and click the Grades Setup tab. 

How to View Reporting Terms 
1. Select a class from the Classes pane. 

2. Click the Grades Setup tab. 

3. Select Calculations mode. The Grades Setup window displays the reporting term 
information for the section you are in. The Calculations Detail window displays the 
calculations assigned to that term. 

Note: To increase or decrease the size of the contents within the window, choose 
View > Zoom. 

View Final Grades 
View final grades for a particular class on the Scoresheet in Final Grades mode. 

How to View Assignments 
1. Select a class from the Classes pane. 

2. Click the Scoresheet tab, then click Final Grades mode. The Scoresheet Final 
Grades window appears. 

3. On the Grading tab of the Preferences dialog, set how you want to view grades on 
the Scoresheet in Final Grades mode. For more information, see the Preferences 
Dialog field description table in the Appendix. 

Calculate Final Grades by Total Points 
The total points method calculates final grades based on how many points a student has 
accumulated over the term divided by total points possible. 

Note: You can calculate final grades by total points for all reporting terms within the 
reporting term hierarchy. 

How to Calculate Final Grades by Total Points 
1. Select a class from the Classes pane. 

2. Click the Grades Setup tab. 

3. Select Calculations mode. 
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Note: To increase or decrease the size of the contents within the window, choose 
View > Zoom. 

4. Click the name of the reporting term you want to set up final grade calculation for. 
The Calculations Detail window appears. 

5. Select the Total Points option for Calculate Final Grade Using. 

6. Enter the number of low scores you want to drop from the final grade calculation in 
the Number of low scores to discard field. 

7. Click Save. 

Calculate Final Grades by Term Weights/Standards 
Weights 
The Term Weights/Standards Weights method calculates final grades based on the total 
points times the grade value times the weight of each term or standards grade.  

Note: You can calculate final grades by Term Weights/Standards Weights for reporting 
terms within the reporting term hierarchy that have shorter reporting terms within them. 
For lowest-level reporting terms, Term Weights/Standards Weights can still be used, but 
may only include Standards grades in the Final Grade calculation. 

How to Calculate Final Grades by Term Weights/Standards Weights 
1. Select a class from the Classes pane. 

2. Click the Grades Setup tab. 

3. Select Calculations mode. 

Note: To increase or decrease the size of the contents within the window, choose 
View > Zoom. 

4. Click the name of the reporting term you want to set up final grade calculation for. 
The Calculations Detail window appears. 

5. Select the Term Weights/Standards Weights option for Calculate Final Grade 
Using. Term weights/standards weights for the selected reporting term appear. 
Note: Click the arrow next to the term name to view all lower-level terms (if 
applicable). 

6. Double-click the term’s Weight field. The field appears as an editable text field. If no 
final grade items are listed, you have selected a reporting term that does not contain 
any shorter reporting terms. Only Standards grade may be used in this scenario. 

7. Enter the weight for the selected term. 
Note: Up to three decimals places may be entered. 

8. Click Add Standards. The Select Report Card Item dialog appears. 

9. Select the checkbox next to the standards grades you want to include in the 
weighted calculation, and then click OK. 

10. To remove standards from the calculation, select the standard and click Remove. 
Note that as you add and remove standards the calculation automatically updates. 

11. Enter the weight for the Standards grades included in the final grade calculation. 
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12. Click Save to save the selections. 

  

Term Weights/Standards Weights Examples 
The following are examples of how term weights can be applied to specific terms created by 
the administrator. 

Example 1 

Name Weight Percent 

S1     

Q1 2 40% 

Q2 2 40% 

E1 1 20% 

Note: E1 is an example of a reporting term created by the administrator for the semester 
exam to be used in term weighting. 

Example 2 

Name Weight Percent 

Y1     

S1     

Q1 2 25% 

Q2 2 25% 

S2     

Q3 2 25% 

Q4 2 25% 
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Example 3 - Term Weights and Standards Weights 

Name Weight Percent 

Q1 100 33.3% 

Q2 100 33.3% 

SI - READING 100 33.3% 

Note: Q1 and Q2 are reporting terms. S1-READING is the READING standards grade for the 
S1 reporting term. 

Calculate Final Grades by Category Weight 
The category weight method calculates final grades based on total points times the value 
(or weight) of each category or assignment. 

If a section is shared between multiple teachers, you can modify categories and category 
weights even if you are not the lead teacher of a section. 

Note: You can calculate final grades by category weight for all reporting terms within the 
reporting term hierarchy. 

How to Calculate Final Grades by Category Weight 
1. Select a class from the Classes pane. 

2. Click the Grades Setup tab. 

3. Select Calculations mode. The Calculations Detail window appears. 

Note: To increase or decrease the size of the contents within the window, choose 
View > Zoom. 

4. Click the name of the reporting term for which you want to set the final grade 
calculation. 

5. Select the Category Weights option for Calculate Final Grade Using. 

To add a category: 

1. Click Add Category. The Select Category dialog appears. 

2. Select the checkbox next to each category you want to add. 

3. Click OK. The category appears on the Grades Setup window. 

4. Double-click the category’s Weight field. The field appears as an editable text field. 

5. Enter the weight. 

6. Double-click the category’s Drop Low field. The field appears as an editable text 
field. 

7. Enter the number of low scores you want to drop from the final grade calculation. 
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8. Click Save. 

9. Repeat for each additional category. 

To remove a category: 

1. Select the category you want to delete. The category appears highlighted. 

2. Click Remove. 

3. Click Save. 

To add an assignment: 

Note: The option to add an assignment is only available for the lower level terms within a 
term. 

1. Click Add Assignment. The Select Assignment window appears. 

2. Select the checkbox of the assignment you want to add. 

3. Click OK. The assignment appears on the Grades Setup window. 

4. Double-click the assignment’s Weight field. The field appears as an editable text 
field. 

5. Enter the weight. 

6. Click Save. 

7. Repeat for each additional assignment. 

To remove an assignment: 

1. Select the assignment you want to delete. The assignment appears highlighted. 

2. Click Remove. 

3. Click Save. 

Copy Final Grade Setup 
You can use the Copy Final Grade Setup function to copy the grade setup from a specific 
reporting term or from a class. 

You can select a single reporting term, and copy it to every other reporting term in the 
same class (or any selection of reporting terms in the same class). For example, if you use 
category weighting, you can set it up once, and copy it to all other terms in the same class. 

You can also select a class and copy to every other class, or any selection of classes. For 
example, if you have 20 art sections, you can set up one section, then copy to every other 
section in just one step. 

In cases in which you want to copy to or from non-matching reporting terms, a resolution 
dialog appears to allow you to customize which classes and terms are copied. 

Note: Copy Final Grade Setup is only available when you are the Lead teacher of the 
currently selected section. In addition, you can only copy final grades setup to sections in 
which you are the Lead teacher. 
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Limitations in copying single reporting terms to other terms in the same class 

You can copy a single reporting terms to any or all other terms in the same class, with one 
exception. If that single reporting term uses term weighting, then it is likely not applicable 
for the other terms. 

Reporting terms using Term Weights and Standards Weights can only be copied to other 
sections of the same course in the same scheduling term. 

How to Copy Final Grade Setup for a Reporting Term 
1. Select a class from the Classes pane. 

2. Click the Grade Setup tab. 

3. Select Calculations mode. The Grade Setup Calculations window appears. 

4. Select a reporting term from the Reporting Term column. 

5. Do one of the following: 

· Choose Tools > Copy Final Grade Setup from the Gradebook menu bar. On 
the Copy Final Grade Setup dialog, select the [Reporting Term] only 
option. 

· Right-mouse click on the reporting term and select the applicable Copy 
Grade Setup [Reporting Term] Only option. 

· On the Calculations Detail window, click the grey Copy button. 

6. The Copy Grade Setup dialog appears. 

7. Select the checkbox next to the reporting terms to which you want to copy the 
selected final grade setup. Click on Select All to select all available reporting terms. 
Note: Click on a selected checkbox to clear the checkmark. 

8. Click Next. A confirmation message appears. Click Back to change your selections, 
or click Finish to apply your selections. 
Note: Although you can copy to and from non-matching reporting terms, a 
resolution dialog displays which allows you to select the specific reporting term you 
want to copy from to assure accuracy. 

9. Click Save on the Grade Setup Calculations window to save your changes. 

Note: If copying Final Grade Setup for a reporting term using Term Weights/Standards 
Weights, the Final Grade Setup may only be copied to another section of the same 
course in the same term if Standards grades are included in the Final Grade calculation. 

How to Copy Final Grade Setup for an Entire Class 
1. Select a class from the Classes pane. 

2. Click the Grade Setup tab. 

3. Select Calculations mode. The Grade Setup Calculations window appears. 

4. Do one of the following: 

· Choose Tools > Copy Final Grade Setup from the Gradebook menu bar. On 
the Copy Final Grade Setup dialog, select the Entire Class option. 
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· Right-mouse click on the reporting term and select the applicable Copy 
Grade Setup -- Entire Class option. 

· On the Calculations Detail window, click the grey Copy button. 

The Copy Grade Setup dialog appears. 

5. Select the applicable school from the pop-up menu. This selector only appears if you 
have more than one school affiliation on your user account. 

6. Select the reporting term from the pop-up menu. 

7. Select the checkbox next to the class or classes to which you want to copy the 
selected final grade setup. 
Note: Click on a selected checkbox to clear the checkmark. 

8. Click Next. A confirmation message appears. Click Back to change your selections, 
or click Finish to apply your selections. 
Note: Although you can copy to and from non-matching reporting terms, a dialog 
displays which allows you to select the specific reporting term you want to copy from 
to assure accuracy. This is only for teachers who have classes with vastly different 
reporting term structures between the classes. For more information, see Copy 
Final Grade Setup: Copying Dissimilar Reporting Term Structures. 

9. Click Save on the Grade Setup Calculations window to save your changes. 

Note: If copying Final Grade Setup for a reporting term using Term 
Weights/Standards Weights, the Final Grade Setup may only be copied to another 
section of the same course in the same term if Standards grades are included in the 
Final Grade calculation. 

Copy Final Grade Setup: Copying Dissimilar Reporting Term 
Structures 
When you attempt to copy classes that have dissimilar reporting term structures, you may 
need to resolve any unmatched reporting terms manually. Use the following examples to 
determine the best resolution for each scenario. 


